High Database Load
Incident Report for SmartThings
Resolved
The issues have been resolved, and platform operation is back to normal. If you continue to experience problems, please contact support@smartthings.com.
Posted Oct 14, 2015 - 07:48 UTC
Identified
We are currently experiencing high database load causing issues with hub activation, device connection, and SmartApp installations amongst other issues. We are investigating the problem and will update accordingly.
Posted Oct 14, 2015 - 02:42 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs, SmartThings.com).