Mobile App Loading
Incident Report for SmartThings
Resolved
App and platform performance remains stable. If you continue to experience problems please contact support@smartthings.com
Posted Oct 28, 2014 - 05:09 UTC
Monitoring
App and platform performance has been back to normal for 30 minutes. We're continuing to closely monitor server activity before issuing the all clear.
Posted Oct 28, 2014 - 04:42 UTC
Identified
Users may be experiencing issues loading their dashboard. We've identified the issue, and are working to correct it.
Posted Oct 28, 2014 - 02:07 UTC
This incident affected: Americas (Mobile App, Developer Tools, SmartThings.com).