Mobile App Connectivity
Incident Report for SmartThings
Resolved
Dashboard access issues should now be resolved. If you continue to experience problems, please email support@smartthings.com.
Posted Jun 04, 2015 - 23:50 UTC
Investigating
Android users may be experiencing issues accessing their dashboard. We're investigating the issue and will update here accordingly.
Posted Jun 04, 2015 - 16:54 UTC
This incident affected: Americas (Developer Tools).