Hub activity
Incident Report for SmartThings
Resolved
We have recovered and operations should be running at normal speed. If you continue to experience issues, please contact support@smartthings.com.
Posted May 10, 2014 - 03:00 UTC
Monitoring
We've identified the issue and have taken corrective measures. We're monitoring the situation. Please contact support@smartthings.com if you think you are experiencing an issue.
Posted May 10, 2014 - 02:53 UTC
Investigating
We're experiencing slow event processing and hub connectivity issues affecting a minority of users. We're investigating the issue and will update the status shortly.
Posted May 10, 2014 - 02:14 UTC
This incident affected: Americas (Hubs, Devices, and Automations).