EU Degraded App Performance
Incident Report for SmartThings
Resolved
The issues EU users experienced loading the new and Classic SmartThings apps, and the developer interface, have been resolved. We sincerely apologize for the inconvenience. Please contact us via support.smartthings.com if you are still experiencing any issues.
Posted Mar 24, 2018 - 00:20 UTC
Monitoring
We have restored full functionality to the new and Classic SmartThings apps and developer portal for EU users. We are continuing to monitor performance and will update with any changes.
Posted Mar 23, 2018 - 23:44 UTC
Update
Some EU users may still experience longer load times or issues accessing the new SmartThings and SmartThings Classic apps and the developer interface. We are working toward restoring full functionality and will continue to provide updates as we have them.
Posted Mar 23, 2018 - 21:33 UTC
Identified
Some EU users may continue to experience longer load times or issues accessing the new SmartThings and SmartThings Classic apps and the developer interface. We are continuing to restore functionality and will provide further updates as we have them.
Posted Mar 23, 2018 - 18:37 UTC
Update
Some users in the EU may be unable to access the new SmartThings and SmartThings Classic apps, or the developer interface at this time. We are continuing to restore functionality and will provide further updates as we have them.
Posted Mar 23, 2018 - 17:55 UTC
Investigating
We are investigating an issue causing long app load times or occasional errors in the new and Classic SmartThings apps for some users. We will continue to provide updates as they are available.
Posted Mar 23, 2018 - 16:07 UTC
This incident affected: Europe, Middle East, and Africa (Developer Tools).