Service Disruption
Incident Report for SmartThings
Resolved
Issues with Mobile App Connectivity and Developer Tools should now be resolved. If you continue to experience issues, please contact support@smartthings.com
Posted Feb 25, 2016 - 23:05 UTC
Identified
We have identified the issue. We are working on a resolution and will continue to provide updates.
Posted Feb 25, 2016 - 22:37 UTC
Investigating
We are experiencing issues with Developer Tools and Mobile App Connectivity. We are investigating and will provide updates accordingly.
Posted Feb 25, 2016 - 21:45 UTC
This incident affected: Americas (Developer Tools).