SmartApp Execution Issues
Incident Report for SmartThings
Resolved
SmartApps continue to execute normally. If you are still having issues, please email support@smartthings.com
Posted Mar 24, 2015 - 23:47 UTC
Monitoring
SmartApps appear to be working as expected, we are monitoring the situation and will continue to provide updates here.
Posted Mar 24, 2015 - 21:46 UTC
Identified
We are experiencing issues with SmartApp execution. We have identified the problem and will update accordingly.
Posted Mar 24, 2015 - 21:22 UTC
This incident affected: Americas (Mobile App).