Routines Execution Error
Incident Report for SmartThings
Resolved
We have implemented a change and Routines executed via the iOS 2.2.1 mobile app should be executing as expected without a warning message.
Posted Sep 24, 2016 - 05:12 UTC
Identified
Users executing Routines via the iOS 2.2.1 mobile app may see a warning that the routine did not fully complete and that your Hub is offline. The Routine should be executing as expected. This is impacting customers who have installed a custom SmartApp or DeviceType with our developer tools and we are working to fix the false warning.
Posted Sep 24, 2016 - 01:07 UTC
Investigating
Users executing Routines via the iOS 2.2.1 mobile app may see a warning that the routine did not fully complete and that your Hub is offline. The Routine should be executing as expected and we are currently investigating the false warning.
Posted Sep 24, 2016 - 00:37 UTC