Event Processing Issues
Incident Report for SmartThings
Resolved
All systems are back to normal. Please contact support if you continue to experience issues.
Posted Feb 17, 2015 - 03:42 UTC
Monitoring
Service is back to normal as of 10:32 PM ET. We will update again once we are certain all systems are stable.
Posted Feb 17, 2015 - 03:37 UTC
Investigating
Users may be experiencing issues loading their Dashboard and processing events. We're working to identify the issue and will update shortly.
Posted Feb 17, 2015 - 02:59 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, SmartThings.com).