Smart Home Monitor Issues (UK)
Incident Report for SmartThings
Resolved
Rendering issues Smart Home Monitor for UK customers are now resolved. If you continue to experience issues, please contact support@smartthings.co.uk.
Posted Mar 27, 2016 - 12:10 UTC
Monitoring
We have released a fix for Smart Home Monitor and will evaluate performance over the next few hours.
Posted Mar 27, 2016 - 01:55 UTC
Investigating
Some UK users are experiencing issues accessing and controlling Smart Home Monitor. We are investigating the issue and will provide updates accordingly.
Posted Mar 26, 2016 - 19:07 UTC
This incident affected: Europe, Middle East, and Africa (Mobile App).