CoRE SmartApp Outage
Incident Report for SmartThings
Resolved
The developer of CoRE has provided an update to the SmartApp. Please update to the latest version of CoRE to restore expected functionality.
Posted Oct 04, 2016 - 22:19 UTC
Identified
The CoRE SmartApp is currently experiencing an outage. We are working with the developer to resolve the issue and will provide an update shortly.
Posted Oct 04, 2016 - 21:55 UTC