Device Control Issues
Incident Report for SmartThings
Resolved
Issues with device control have now been resolved. If you continue to experience problems, please email support@smartthings.com
Posted Jan 22, 2015 - 04:44 UTC
Identified
We’re investigating an issue impacting a small subset of users related to device control (e.g. light turn on/off).
Posted Jan 22, 2015 - 03:40 UTC