Delay in Scheduled SmartApps
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Nov 03, 2014 - 18:18 UTC
Update
Scheduled SmartApps should be executing as expected now. If you continue to have issues please email support@smartthings.com.
Posted Nov 03, 2014 - 18:18 UTC
Update
Some scheduled SmartApps are still executing several minutes late, but delays have been significantly reduced. We are still working on the issue and will update accordingly.
Posted Nov 03, 2014 - 18:02 UTC
Identified
Some scheduled SmartApps including sunrise/sunset configurations are firing on a severe delay. Our team has identified the issue and we will update when it is resolved.
Posted Nov 03, 2014 - 17:11 UTC
This incident affected: Americas (SmartThings.com).