Slow SmartApp Processing
Incident Report for SmartThings
Resolved
SmartApps are processing normally again. If you continue to experience issues, please contact support@smartthings.com.
Posted Oct 28, 2014 - 20:03 UTC
Update
SmartApps processing has slowed once again. We are continuing to work on the issue.
Posted Oct 28, 2014 - 17:51 UTC
Monitoring
SmartApps are processing normally again as of 5 minutes ago. We’re continuing to monitor the situation.
Posted Oct 28, 2014 - 17:41 UTC
Identified
We're currently experiencing slower than usual processing of SmartApps. We are investigating, and will update shortly.
Posted Oct 28, 2014 - 17:31 UTC
This incident affected: Americas (Mobile App, SmartThings.com).