North American Phone Support
Incident Report for SmartThings
Resolved
The outage impacting North American phone support is resolved.
Posted Oct 18, 2016 - 22:16 UTC
Monitoring
Our service provider is reporting restored functionality and North American phone support should be functioning as expected. We will continue to monitor.
Posted Oct 18, 2016 - 20:39 UTC
Investigating
The service provider of our phone support for North America is currently experiencing an outage. We will provide an update when available. Please contact us through our email or live chat channels.
Posted Oct 18, 2016 - 19:08 UTC