Adding Devices
Incident Report for SmartThings
Resolved
This issue is resolved.
Posted 19 days ago. May 08, 2017 - 22:58 EDT
Monitoring
Adding devices should be working as expected.
Posted 20 days ago. May 08, 2017 - 21:29 EDT
Investigating
Some users may be experiencing difficulty with adding devices. We are actively investigating.
Posted 20 days ago. May 08, 2017 - 20:05 EDT
This incident affected: Device Control (North America, UK).