Device Status and Control Issues
Incident Report for SmartThings
Resolved
Device statuses and commands in the new SmartThings app have been restored. We sincerely apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted Mar 16, 2018 - 04:02 UTC
Update
Device control and status reporting in the new SmartThings app continues to be normal. We are continuing to monitor systems, and will be reducing the frequency of updates unless there is a change in status.
Posted Mar 16, 2018 - 02:29 UTC
Monitoring
Device control and status reporting in the new SmartThings app has been restored. We are continuing to monitor performance and will update accordingly.
Posted Mar 16, 2018 - 01:59 UTC
Identified
We have identified the issues related to device status and control in the new SmartThings app and are taking steps to resolve. We will provide more updates as they are available.
Posted Mar 16, 2018 - 01:30 UTC
Update
We continue to investigate the root cause of the issues. We’ll continue to provide regular updates as we have more to share.
Posted Mar 16, 2018 - 00:59 UTC
Update
We have identified that issues relate to OCF-based devices, which include connected appliances, but are causing loading trouble for most device types in the new SmartThings app. We are continuing to work to resolve the issue.
Posted Mar 16, 2018 - 00:32 UTC
Update
Our team continues to investigate the cause of device status and control issues in the new SmartThings app. These issues are not impacting device control or statuses in SmartThings Classic.
Posted Mar 16, 2018 - 00:01 UTC
Investigating
We have identified issues with device statuses and commands in the new SmartThings app. We are investigating and will provide updates within 30 minutes.
Posted Mar 15, 2018 - 23:31 UTC
This incident affected: Americas (Developer Tools).