AWS Alexa Outage
Incident Report for SmartThings
Resolved
Amazon Web Service's outage has been resolved and Alexa voice control should be working as expected.
Posted 7 months ago. Apr 11, 2017 - 00:27 EDT
Identified
Amazon Web Services is currently experiencing an outage that may impact your Alexa voice control. Amazon is actively working on a resolution.
Posted 7 months ago. Apr 10, 2017 - 21:43 EDT
This incident affected: Device Control (North America).