Issues claiming Nvidia Shield and ADT Security Hubs on iOS
Incident Report for SmartThings
Resolved
The issues some North American users experienced with connecting Nvidia Shield and ADT Security Hubs in the new SmartThings app on iOS have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Jul 27, 2018 - 20:09 EDT
Investigating
Some North American users may experience issues connecting NVIDIA® SHIELD™ and ADT Security Hubs in the new SmartThings app for iOS at this time. Our team is investigating and we will provide updates as they are available.
Posted 3 months ago. Jul 27, 2018 - 19:11 EDT
This incident affected: Mobile App Connectivity (North America).