iOS App Notification Issues
Incident Report for SmartThings
Resolved
The issues receiving notifications from the new SmartThings app that were impacting iOS users have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted Jun 08, 2018 - 07:07 UTC
Investigating
iOS users may be experiencing issues receiving notifications from the new SmartThings app at this time. Our team is investigating and we will provide updates as they are available.
Posted Jun 08, 2018 - 03:00 UTC
This incident affected: Americas (Platform APIs) and Europe, Middle East, and Africa (Platform APIs).