North American Service Disruption
Incident Report for SmartThings
Resolved
The issues with SmartApps, web UI and adding Oauth integrations have been resolved.
Posted 9 months ago. Nov 10, 2016 - 14:33 EST
Investigating
Following the scheduled maintenance this morning some North American users may have experienced issues with SmartApps such as executing Routines, accessing SmartApps, and arming/disarming Smart Home Monitor. These have been addressed. We are continuing to work to address additional issues regarding the web UI and Oauth integrations. We will update shortly.
Posted 9 months ago. Nov 10, 2016 - 11:40 EST
This incident affected: SmartApps (North America) and Developer Tools.