SmartThings.com Outage
Incident Report for SmartThings
Resolved
The outage impacting SmartThings.com has been resolved.
Posted 12 months ago. Dec 05, 2016 - 14:28 EST
Investigating
SmartThings.com is currently unavailable. The mobile app, devices, and SmartApps are unaffected. We are working to resolve the outage and will provide an update shortly.
Posted 12 months ago. Dec 05, 2016 - 12:56 EST
This incident affected: SmartThings.com.