Issues Connecting third party services
Incident Report for SmartThings
Resolved
This incident has been resolved. Thank you for your patience.
Posted 18 days ago. Feb 06, 2018 - 16:36 EST
Monitoring
Users should now be able to authorize all third-party services successfully. We will continue to monitor this.
Posted 18 days ago. Feb 06, 2018 - 14:49 EST
Investigating
We are currently experiencing issues authorizing third-party services. Users will be unable to authorize their SmartThings accounts.
Posted 18 days ago. Feb 06, 2018 - 14:14 EST
This incident affected: SmartApp Web Services (North America, UK).