North American Automations Degraded Performance
Incident Report for SmartThings
Resolved
SmartApp performance is restored. Thank you for your patience.
Posted 18 days ago. Oct 05, 2017 - 18:14 EDT
Monitoring
Performance has been restored and SmartApps are executing as expected. We will continue to monitor.
Posted 18 days ago. Oct 05, 2017 - 15:36 EDT
Investigating
Some North American users may be experiencing degraded performance regarding automations. We are actively investigating.
Posted 18 days ago. Oct 05, 2017 - 13:50 EDT
This incident affected: Scheduled SmartApps (North America).