Issues Connecting Third-party Services
Incident Report for SmartThings
Resolved
The issues some users were experiencing when connecting third-party services like Amazon Alexa and Google Assistant to SmartThings are resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Dec 13, 2018 - 17:35 EST
Monitoring
The issues some users were experiencing when connecting third-party services like Amazon Alexa and Google Assistant to SmartThings have been resolved. We are continuing to monitor and will update with any changes.
Posted 3 months ago. Dec 13, 2018 - 16:30 EST
Investigating
Some users with Samsung accounts may be experiencing problems connecting third-party services like Amazon Alexa and Google Assistant to SmartThings. We are currently investigating and will provide updates when available.
Posted 3 months ago. Dec 13, 2018 - 13:06 EST
This incident affected: Device Control (North America, Europe).