North American Platform Outage
Incident Report for SmartThings
Resolved
Users should be able to load the app, control devices, and access the web UI. This issue is resolved. Thank you for your patience.
Posted 19 days ago. Oct 04, 2017 - 11:18 EDT
Investigating
Some users may be unable to load the SmartThings app, control devices, or access the web UI. We are currently investigating.
Posted 19 days ago. Oct 04, 2017 - 10:37 EDT
This incident affected: Mobile App Connectivity (North America).