Ring Connection Errors
Incident Report for SmartThings
Resolved
We released a fix to correct the Ring Oauth API issue. Contact support at support.smartthings.com if you continue experiencing connection or control issues with your Ring devices.
Posted 5 months ago. Jul 24, 2018 - 15:58 EDT
Identified
The issue with controlling and connecting Ring devices was caused by a change in OAuth API formatting. A fix has been identified and is scheduled for release today. We will provide an update after the fix has been released.
Posted 5 months ago. Jul 24, 2018 - 13:42 EDT
Investigating
Some users may be experiencing issues connecting and controlling their Ring devices within SmartThings. We are currently working with Ring to resolve the issue and will provide updates as they are available.
Posted 5 months ago. Jul 23, 2018 - 21:24 EDT
This incident affected: Device Control (North America, Europe).