Scheduled SmartApp Failures
Incident Report for SmartThings
Resolved
We have resolved the issue causing scheduled SmartApps failures. All SmartApps should be running correctly now.
Posted 11 months ago. Jan 26, 2018 - 10:40 EST
Identified
Some users may be continuing to experience degraded performance of scheduled automations.
Posted 12 months ago. Jan 02, 2018 - 16:12 EST
Monitoring
Performance of SmartApps has improved greatly. We will continue to monitor.
Posted 12 months ago. Dec 24, 2017 - 16:49 EST
Investigating
Some users' custom SmartApps may be failing to execute. We are actively investigating.
Posted 12 months ago. Dec 23, 2017 - 15:46 EST
This incident affected: Scheduled SmartApps (North America).