North American Connectivity Issues and SmartApp Executions
Incident Report for SmartThings
Resolved
The connectivity and SmartApp execution issues that some North American users experienced have been resolved and the above average error rates have been addressed.
Posted 10 months ago. Oct 28, 2016 - 19:26 EDT
Update
The connectivity and SmartApp execution issues that some North American users have experienced have improved substantially. We are still seeing above average error rates in some areas and are continuing to proactively investigate and address those errors.
Posted 10 months ago. Oct 19, 2016 - 17:05 EDT
Update
While the connectivity and SmartApp execution issues have improved, we are continuing to investigate additional performance improvements.
Posted 10 months ago. Oct 14, 2016 - 22:30 EDT
Investigating
Some North American users may be experiencing issues with loading resources in the mobile app and web UI, arming/disarming Smart Home Monitor, and the execution of SmartApps. The engineering team is working on the issue and we will provide an update shortly.
Posted 10 months ago. Oct 14, 2016 - 14:19 EDT
This incident affected: SmartApps (North America), Mobile App Connectivity (North America), and Developer Tools.