[EU] SmartThings Device Control and Automation Issues
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 26, 2018 - 05:54 EDT
Update
EU performance issues with the SmartThings platform are fully resolved. Please contact us via samsung.com/support if you have any questions.
Posted 3 months ago. Sep 26, 2018 - 05:54 EDT
Monitoring
We are starting to see improvements in SmartThings platform performance. We will continue monitoring as we work towards full resolution.
Posted 3 months ago. Sep 26, 2018 - 05:07 EDT
Investigating
European users may be experiencing issues loading the SmartThings app, controlling devices, and triggering automations. We are currently investigating and will provide updates when available.
Posted 3 months ago. Sep 26, 2018 - 04:53 EDT
This incident affected: Device Control (Europe), Scheduled SmartApps (Europe), SmartApps (Europe), SmartApp Web Services (Europe), and Mobile App Connectivity (Europe).