Issues with Samsung Account Sign In
Incident Report for SmartThings
Resolved
The issues some users were experiencing signing into or signing out of the new and Classic SmartThings apps and the developer portal are now resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 13 days ago. Dec 01, 2018 - 18:57 EST
Investigating
Some users with Samsung accounts may be experiencing intermittent problems signing into or signing out of the new and Classic SmartThings apps and the developer portal. Users already logged into the apps with a Samsung account may potentially see errors when navigating in the app or controlling devices. We will provide updates on the issue as they are available.
Posted 13 days ago. Dec 01, 2018 - 17:52 EST
This incident affected: Mobile App Connectivity (North America, Europe) and Developer Tools.