Platform Outage
Incident Report for SmartThings
Resolved
Functionality has been restored for all users. This incident has been resolved. Thank you for your patience.
Posted Feb 20, 2018 - 01:12 UTC
Investigating
Users may be unable to load the SmartThings app, control devices or run automations. We are currently investigating.
Posted Feb 19, 2018 - 19:28 UTC
This incident affected: Americas (Mobile App, Developer Tools, SmartThings.com) and Europe, Middle East, and Africa (Mobile App, Developer Tools).