Issues with Device State Updates and Automations
Incident Report for SmartThings
Resolved
The issues users in the Americas were experiencing with device states and recent history not updating for Samsung TVs, connected Samsung appliances, and the SmartThings Wifi Plug have been resolved. Automations triggered by these devices are also now working as expected. Please contact us via support.smartthings.com if you have any questions.
Posted Sep 11, 2019 - 23:47 EDT
Investigating
Users in the Americas may be experiencing issues with device states and recent history not updating for Samsung TVs, connected Samsung appliances, and the SmartThings Wifi Plug. Automations triggered by these devices also may not be working as expected. We are currently investigating and will provide updates as they are available.
Posted Sep 11, 2019 - 22:22 EDT
This incident affected: Americas (Hubs, Devices, and Automations).