Issues with Samsung Account Sign In
Incident Report for SmartThings
Resolved
The issue causing problems signing into the new and Classic SmartThings apps and developer portal has been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted May 17, 2018 - 19:05 UTC
Monitoring
The issue causing problems signing into the new and Classic SmartThings apps and developer portal for some users with Samsung accounts has been corrected and full functionality is restored. We are continuing to monitor performance and will update with any changes.
Posted May 17, 2018 - 18:31 UTC
Identified
We are seeing large improvement around signing into the new and Classic SmartThings apps as well as the developer portal for Samsung account users. Some users may still experience intermittent issues and our team is continuing work to restore full functionality. We will continue to provide updates as they are available.
Posted May 17, 2018 - 17:10 UTC
Investigating
We are investigating an issue causing problems signing into the new and Classic SmartThings apps and developer portal for some users with Samsung accounts. Users already logged into the apps with a Samsung account may potentially see errors when navigating in the app or controlling devices. We will provide updates on the issue as they are available.
Posted May 17, 2018 - 15:38 UTC
This incident affected: Americas (Developer Tools) and Europe, Middle East, and Africa (Developer Tools).