Support Outage
Incident Report for SmartThings
Resolved
Our chat support service provider has identified a root cause and the outage is resolved. Thank you for your patience.
Posted 4 months ago. Jul 13, 2017 - 13:29 EDT
Monitoring
Our chat service provider is reporting restored performance. Users should be able to chat with us at support.smartthings.com. We will continue to monitor and thank you for your patience.
Posted 4 months ago. Jul 12, 2017 - 15:36 EDT
Investigating
Our chat support system is experiencing a service disruption. In the meantime, support is available via phone (1-800-726-7864) and email at support@smartthings.com. We will provide an update as soon as we can.
Posted 4 months ago. Jul 12, 2017 - 12:10 EDT
This incident affected: SmartThings.com.