Issue with SmartThings Home Monitor
Incident Report for SmartThings
Resolved
On Wednesday June 10, between the times of 10:20pm ET and 11:42pm ET some users in the Americas may have experienced issues with SmartThings Home Monitor. Affected users may have had problems seeing security sensors and setting arm-state. The issue has since been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jun 11, 2020 - 15:45 EDT
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).