SmartThings Mobile App Issues Loading in North America and Chile
Incident Report for SmartThings
Resolved
Performance has returned to normal, and the issues have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 6 months ago. Jun 15, 2018 - 23:27 EDT
Monitoring
We are seeing improved performance loading devices and the Dashboard in the new SmartThings app. We will continue to monitor performance and provide updates as available.
Posted 6 months ago. Jun 15, 2018 - 21:26 EDT
Investigating
Users in North America and Chile may be experiencing issues loading their devices and Dashboard in the new SmartThings app. We are investigating and will provide updates shortly.
Posted 6 months ago. Jun 15, 2018 - 20:55 EDT
This incident affected: Device Control (North America) and Mobile App Connectivity (North America).