SmartThings Community Forum Outage
Incident Report for SmartThings
Resolved
The performance issues with the SmartThings Community forum are fully resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted about 2 months ago. Oct 16, 2018 - 23:26 EDT
Identified
The SmartThings Community forum is experiencing degraded performance and some users may be unable to access the community site. We are working with the service provider and will provide updates here when they are available.
Posted about 2 months ago. Oct 16, 2018 - 22:55 EDT
This incident affected: Community Site.