Arlo Degraded Performance
Incident Report for SmartThings
Resolved
This issue is resolved.
Posted Oct 18, 2017 - 00:12 UTC
Monitoring
Performance for Arlo within SmartThings has improved significantly. We will continue to monitor.
Posted Oct 14, 2017 - 02:20 UTC
Identified
Netgear is currently experiencing degraded performance which is resulting in Arlo live stream and clip generation errors in SmartThings. Netgear is actively investigating.
Posted Oct 12, 2017 - 21:59 UTC
This incident affected: Europe, Middle East, and Africa (SmartThings.com).