Device Health Status
Incident Report for SmartThings
Resolved
This is resolved. We thank you for your patience.
Posted 3 months ago. Feb 12, 2018 - 12:49 EST
Monitoring
The device health status of devices are updating as expected. We will continue to monitor.
Posted 3 months ago. Feb 12, 2018 - 00:18 EST
Investigating
We are investigating an issue which can cause an incorrect or delayed device health status for some North American users.
Posted 3 months ago. Feb 11, 2018 - 22:08 EST