Issues with Developer Portal Sign-in and Linking Third Party Services
Incident Report for SmartThings
Resolved
The issues signing in to the developer portal and connecting third-party services to SmartThings have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted Apr 17, 2018 - 05:57 UTC
Monitoring
The issues signing in to the developer portal and connecting third-party services to SmartThings have been corrected. We are continuing to monitor performance and will update with any changes.
Posted Apr 17, 2018 - 04:38 UTC
Investigating
Some users may be experiencing issues signing in to the developer portal and connecting third-party services to SmartThings. We are currently investigating and will provide updates on the issue as they are available.
Posted Apr 17, 2018 - 02:44 UTC