Device Health Status
Incident Report for SmartThings
Resolved
The problems with devices reporting their Online/Offline status have been resolved. We apologize for the inconvenience. This will result in unresponsive devices that were previously showing as online to now show offline properly. Please contact us via support.smartthings.com if you have any questions.
Posted Jun 28, 2018 - 07:18 UTC
Investigating
Some users may be experiencing issues with devices reporting their Online/Offline status. We are currently investigating and will provide updates as available.
Posted Jun 28, 2018 - 02:43 UTC
This incident affected: Americas (Developer Tools) and Europe, Middle East, and Africa (Developer Tools).