Issues and Delays with Devices and Device Events
Incident Report for SmartThings
Resolved
The issues with delays in device control and device events from the mobile app and automations is now resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 11, 2020 - 04:20 UTC
Investigating
Beginning at 8PM EDT, some users in the Americas may be experiencing delays in device control and device events from the mobile app and automations. We are currently investigating and will provide updates as available.
Posted Aug 11, 2020 - 01:53 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).