Netgear Arlo Camera Connection Issues
Incident Report for SmartThings
Resolved
Netgear has resolved this issue.
Posted Aug 24, 2017 - 00:20 UTC
Investigating
We’re researching an issue where some Netgear Arlo cameras are showing as “Unavailable” in the SmartThings App.
Posted Aug 17, 2017 - 15:02 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App, SmartThings.com).