Issues with event delivery to Voice Assistant services
Incident Report for SmartThings
Resolved
Our cloud services provider has resolved the previously mentioned issues with SmartThings device event delivery to Voice Assistant services. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 20, 2020 - 05:01 UTC
Monitoring
Our cloud services provider is experiencing an issue that is impacting the delivery of events to Voice Assistant services. This may cause failures in Alexa Routines that rely on SmartThings devices to execute or Voice Assistants providing errors in response to commands that did function as intended. We are monitoring this issue and will provide updates as they become available.
Posted Nov 20, 2020 - 04:25 UTC
This incident affected: Americas (Hubs, Devices, and Automations).