North American Outage
Incident Report for SmartThings
Resolved
This issue has been resolved. The SmartThings app and web UI are loading as expected. Automations are executing as well.
Posted 4 months ago. Jul 07, 2017 - 12:35 EDT
Monitoring
The SmartThings app and web UI should be loading as expected. Automations should be executing as well. We will continue to monitor the improved performance.
Posted 5 months ago. Jul 07, 2017 - 03:59 EDT
Investigating
Some North American users may be experiencing an inability to load the SmartThings app and/or access the web UI. Some users may also see automations failing to execute. We are actively investigating.
Posted 5 months ago. Jul 07, 2017 - 02:55 EDT
This incident affected: Mobile App Connectivity (North America) and Developer Tools.