Shop Outage
Incident Report for SmartThings
Resolved
The issues we were experiencing with our Shop pages have been resolved. All customers are able to reach Shop.SmartThings.com. Thank you for your patience.
Posted 9 months ago. Jan 04, 2018 - 12:26 EST
Investigating
Some users are currently experiencing issues loading pages at Shop.smartthings.com. We are currently investigating.
Posted 9 months ago. Jan 04, 2018 - 10:51 EST
This incident affected: Shop.SmartThings.com.