Support Outage
Incident Report for SmartThings
Resolved
This issue has been resolved. Thank you for your patience.
Posted 10 months ago. Mar 02, 2018 - 16:59 EST
Investigating
We are currently experiencing intermittent issues with our Support Help Desk provider. SmartThings Support is intermittently unable to receive calls. We will provide updates as soon as possible.
Posted 10 months ago. Mar 02, 2018 - 14:33 EST