Issues Adding ADT Devices in App
Incident Report for SmartThings
Resolved
The issue preventing users from adding ADT security devices in the new SmartThings app has been resolved and users are able to add ADT security sensors again. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Feb 21, 2019 - 20:47 EST
Investigating
Users with the SmartThings ADT Security Hub are unable to add ADT security sensors in the new SmartThings app at this time. ADT security sensors that are already connected to a system are still functioning correctly. We are currently investigating and will provide updates as available.
Posted 3 months ago. Feb 21, 2019 - 17:49 EST
This incident affected: Device Control (North America).