Clips From Arlo Cameras Not Generating
Incident Report for SmartThings
Resolved
We have identified and resolved the issue causing Arlo clips to not populate in the SmartThings Classic app. New clips will now show up correctly and clips that did not populate during this time can still be viewed in the native Arlo app. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 4 months ago. Aug 10, 2018 - 22:01 EDT
Investigating
We have identified an issue that has been preventing clips created by Arlo cameras from generating in the SmartThings Classic app for some users since August 1st. Our team is currently investigating and we will provide updates as they are available.
Posted 4 months ago. Aug 10, 2018 - 21:02 EDT
This incident affected: Mobile App Connectivity (North America).